Precondition checks

Your current version is 1.0-rc8 dev and the version we can upgrade to is 1.0-rc9.

In order to upgrade Flyspray correctly it needs to be able to access and write flyspray.conf.php.

../bugs.cdburnerxp.se.conf.php writeable
Database connection OK

Apparently, an upgrade is possible.

Precautions

Create a backup of your database and all Flyspray related files before performing the upgrade.

Perform Upgrade

Info: This may take a while depending on the upgrade type and your database size: from a few seconds up to doing a coffee break.

We do not get upgrade progress feedback while the upgrading process is running, but if it takes longer it can be a sign of problem.