CDBurnerXP

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User Interface
  • Assigned To
    Fredrik Haglund
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.5.001
  • Due in Version 3.5.101.4
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: CDBurnerXP
Opened by Florian Schmitz - 2005-01-27
Last edited by Florian Schmitz - 2005-01-30

FS#68 - GUI problems

- <s>in the View menu, Horizontal/Vertical tiling seems to work the opposite way it shoud</s> - <s>in Audio Ripper\’s Track Name Option page, the label for \”Case\” checkbox is only one character wide. The same in the tag editor, when using Rename function</s> (?) - <s>finally, when setting Disc labels using Disc ยป Set Disc Labels and you delete the Volume label and try to set it as an emplty Volume Label, it says \”CD/DVD Volumelabel can not be blank\”. That\’s OK, just there\’s a Yes and No button instead of OK</s> - <s>Yet another cosmetic thing. When I add an .iso file to the compilation, cdb asks me if i want to burn disk from it.. but only if I add it by drag&drop. When using the \”Add\” button, it doesn\’t.</s> - <s>Add ISO per drag and drop, choose \”No\” (do not burn it), and do the same again (with same ISO file). Result: CDBXPP crashes (sort of).</s> - <s>for the Burn Disc dialog: Time elapsed value seems to be a regular clock instead of a countup counter (it displays 12:00:00 AM and counts up from there)</s> - <s>Untranslated: \”Burn ISO progress\” and \”Burn ISO Options\”</s> - <s>KNOWN: Burn completed dialogs appear more than once....sometimes 3, sometimes 5, there is really no fixed number *UPDATE: I am using a DVD+RW during my tests.....when I forget to check the Automatic Burn Speed Overide checkbox, the completed dialog shows 2 popups....one having a burn speed at 3x or 48x, and another one at 2.4x (which is the correct one for my media)</s> *Note: As i can not reproduce this it will require testing for those who get it

- <s>When you import from the previous session, the imported files are only shown when you add files to the complication</s> - <s>Total Estimated Size and Remaining Size is overlapped in the dropbox when no CD disc is inserted - http://www.cdburnerxp.se/forum/viewtopic.php?t=1814</s> - CDRW / Jolient with x folders and x files / On disk: x,xx MB / Total estimated size: x,xx MB / Remaining size: xxx,xx MB Those above are fine as they are. But I would love to see them in the last line of the window (the status bar) and not in an additional bar. *Note: Will not change now, maybe later on*

Closed by  Florian Schmitz
Thursday, 03 February 2005, 20:31 GMT
Reason for closing:  Deferred

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing